<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Dear Past Me by Thelma Benison | Wanderlust Journal</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wanderlust-journal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"PT Serif",serif}.wf-active input, .wf-active textarea{font-family:"PT Serif",serif}.wf-active input[type="button"], .wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active .search-wrap #searchform input#s{font-family:"PT Serif",serif}.wf-active #primary .sharedaddy h3.sd-title{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"PT Serif",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #site-title h1{font-style:normal;font-weight:400}.wf-active #site-title h2.site-description{font-weight:400;font-style:normal}.wf-active .entry-header h2.entry-title{font-style:normal;font-weight:400}.wf-active .entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active .author-info h6{font-style:normal;font-weight:400}.wf-active #comments h3.comments-title{font-style:normal;font-weight:400}.wf-active #comments h3.comments-title span a{font-weight:400;font-style:normal}.wf-active #comments #respond h3#reply-title{font-style:normal;font-weight:400}.wf-active .archive-header h2.archive-title{font-style:normal;font-weight:400}.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active .widget h3.widget-title{font-style:normal;font-weight:400}.wf-active .widget_jetpack_display_posts_widget h4{font-style:normal;font-weight:400}@media screen and (min-width: 635px){.wf-active #site-title h1{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .single-attachment .entry-header h1.entry-title, .wf-active .single-post .entry-header h1.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .list-view .entry-header h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .single-post.list-view .entry-header h2.entry-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="8rAt6nM8LRPPwP7JWamHdKO0_5Dyhw5BQ83dLXYVQQY" />
<meta name="msvalidate.01" content="2785F4F0C949C55DA2748EFCD821A4E1" />
<meta name="p:domain_verify" content="d8a8e9773143436b8d8dd8111d444196" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wanderlustjournaldotcom.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wanderlust Journal &raquo; Feed" href="https://wanderlust-journal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust Journal &raquo; Comments Feed" href="https://wanderlust-journal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust Journal &raquo; Dear Past Me by Thelma&nbsp;Benison Comments Feed" href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwyAMRX9o4FKtbfYw7VuAeBmtSRA2qvL3oyR9ybZoL0jX3IPtC9yT8tMoOArEohKVIYwM9+SnqDgGwnmjtGd+gd+xjGQFe5Umlo3awyjckOGKkqy/qaZ+2J/eoVTpMA/1JiOc9Zs+gCuBenA0Ndxlm2dgmQn/8UyjnjuuYp/102oz2ly0UQ2FPrAsI7Be+DbVn698FiLFQVBhHySMwxoHHLQ5aQMttboNyzLV0mBb3Yv1EVCtx2Tl4Yi1j0XCWG172JqESxmZVT1jKFHJVwXbt3zEd3O6vB7PXdcdr98v9dbf?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191119220153' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUttyAiEM/aFSujM6Th86/ZaAkU0NhOEy6t+XdaurvVCfOCfJOUkAfYjKSigYivZVRa6OQtZWvG8hxbTHxvK3yHOLPGnSQQo1db6COXHjWUb0zSEm9FS9rqZudS4nxh+VN90dBkyz8a+wpz3Q1mHJegcWjcj+PLCR4/9dL8qGC7gEfkGPyDL5yKginKZ7yo9sKYrFQiEJd0TtGCj1pAkNi2vQnd9moT0R2MncQFpQrzxKLvMkOo+Qpl5fZ0+VxRJwW8XJPfnrZ4wr7VgM8FTw7t+G9eZlM7yuV8PHJ271/JM=?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OgjAMhV/IMbkQ9cL4LDAKFlk3txajT+9INEbwJyZNmqbfOafVZ6+QTC81RN2lOgmEy71lXVzob4Cy2IaSIbNID9g4YiAeWe8iW4ixbOHN1roKe1ASISSAOMU0bspZUb6XFinqAH2KqtXoOpneuL8+gjQgnH9iHbAvzVEFiHid3cwHSN9oH8CiWC2V1E+LzDh3xD81DfKA9ez8D6JGyDA6Gvm93eWrdb5droti090AAF+quw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wanderlustjournaldotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Duke of Mustard is Alive and Well and Living in&nbsp;Beaune' href='https://wanderlust-journal.com/2019/11/16/the-duke-of-mustard/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" />
<link rel='shortlink' href='https://wp.me/p9aaiP-1bR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Past Me by Thelma Benison" />
<meta property="og:url" content="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" />
<meta property="og:description" content="Essay: On my way towards the Santiago de Compostela Church in Galicia, Spain (Church of St. James) via one of many roads in getting there, I found myself incredibly hungry by 5pm – a window of time…" />
<meta property="article:published_time" content="2019-11-19T16:00:55+00:00" />
<meta property="article:modified_time" content="2019-11-17T19:10:08+00:00" />
<meta property="og:site_name" content="Wanderlust Journal" />
<meta property="og:image" content="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dirtroadsndogs" />
<meta name="twitter:site" content="@dirtroadsndogs" />
<meta name="twitter:text:title" content="Dear Past Me by Thelma&nbsp;Benison" />
<meta name="twitter:image" content="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://wanderlust-journal.com/osd.xml" title="Wanderlust Journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
         <style type="text/css">
			 										#site-title {text-align: center;}
			         </style>
    <meta name="application-name" content="Wanderlust Journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Explore. Publish. Inspire. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wanderlust-journal.com/feed/;icon-uri=https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Essay: On my way towards the Santiago de Compostela Church in Galicia, Spain (Church of St. James) via one of many roads in getting there, I found myself incredibly hungry by 5pm – a window of time too late for lunch and way too early for dinner. Most Spaniards by tradition, usually eat dinner from&hellip;" />
	<style type="text/css" id="ubud-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>
	<link rel="amphtml" href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/amp/"><link rel="icon" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=9aaiP&#038;cscache=6&#038;csrev=9" />
		</head>

<body class="post-template-default single single-post postid-4579 single-format-standard customizer-styles-applied three-column square highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a title="About" href="https://wanderlust-journal.com/welcome/">Welcome</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://wanderlust-journal.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-676"><a title="Travels" href="https://wanderlust-journal.com/category/travels/">Travels</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://wanderlust-journal.com/category/essays/">Essays</a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://wanderlust-journal.com/category/postcards/">Postcards</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://wanderlust-journal.com/category/photos/">photos</a></li>
</ul>
</li>
<li id="menu-item-2743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2743"><a href="https://wanderlust-journal.com/category/features/">Features</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1897"><a href="https://wanderlust-journal.com/category/contributors/">Contributors</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://wanderlust-journal.com/book-store/">Book/Store</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://wanderlust-journal.com/submissions/">Submissions</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://wanderlust-journal.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<div id="site-header">
				<a href="https://wanderlust-journal.com/" rel="home">
					<img src="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/cropped-wanderlust-01.jpg" width="1500" height="500" alt="">
				</a>
			</div><!-- end #site-header -->
						<h1><a href="https://wanderlust-journal.com/" title="Wanderlust Journal">Wanderlust Journal</a></h1>
						<h2 class="site-description">Explore. Publish. Inspire. </h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-4579" class="post-4579 post type-post status-publish format-standard has-post-thumbnail hentry category-destinations category-europe category-spain category-travels tag-churches tag-conversations tag-explore tag-faith tag-food tag-history tag-memories tag-past tag-restaurants tag-spain tag-st-james tag-thelma-benison tag-travelogues tag-trip-reports tag-welcome">

		<div class="entry-thumbnail">
		<img width="1024" height="683" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=1024" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg 1024w, https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=150 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=300 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=768 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=800 800w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="4581" data-permalink="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/1024px-santiago_de_compostela_galicia_spain_2/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Santiago_de_Compostela,_Galicia_(Spain)_2" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/11/1024px-santiago_de_compostela_galicia_spain_2.jpg?w=800" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://wanderlust-journal.com/2019/11/16/the-duke-of-mustard/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Dear Past Me by Thelma&nbsp;Benison</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://wanderlust-journal.com/author/sarahleamy/" title="All posts by Sarah Leamy">Sarah Leamy</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/">November 19, 2019</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/#respond"><span class="leave-reply">Leave a comment</span></a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://wanderlust-journal.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://wanderlust-journal.com/category/destinations/europe/" rel="category tag">Europe</a>, <a href="https://wanderlust-journal.com/category/destinations/spain/" rel="category tag">spain</a>, <a href="https://wanderlust-journal.com/category/travels/" rel="category tag">travels</a></div>
						<div class="entry-tags"><ul><li><a href="https://wanderlust-journal.com/tag/churches/" rel="tag">churches</a>, <a href="https://wanderlust-journal.com/tag/conversations/" rel="tag">conversations</a>, <a href="https://wanderlust-journal.com/tag/explore/" rel="tag">explore</a>, <a href="https://wanderlust-journal.com/tag/faith/" rel="tag">faith</a>, <a href="https://wanderlust-journal.com/tag/food/" rel="tag">food</a>, <a href="https://wanderlust-journal.com/tag/history/" rel="tag">history</a>, <a href="https://wanderlust-journal.com/tag/memories/" rel="tag">memories</a>, <a href="https://wanderlust-journal.com/tag/past/" rel="tag">past</a>, <a href="https://wanderlust-journal.com/tag/restaurants/" rel="tag">restaurants</a>, <a href="https://wanderlust-journal.com/tag/spain/" rel="tag">spain</a>, <a href="https://wanderlust-journal.com/tag/st-james/" rel="tag">st james</a>, <a href="https://wanderlust-journal.com/tag/thelma-benison/" rel="tag">Thelma Benison</a>, <a href="https://wanderlust-journal.com/tag/travelogues/" rel="tag">travelogues</a>, <a href="https://wanderlust-journal.com/tag/trip-reports/" rel="tag">trip reports</a>, <a href="https://wanderlust-journal.com/tag/welcome/" rel="tag">welcome</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p style="text-align:justify;">Essay: On my way towards the Santiago de Compostela Church in Galicia, Spain (Church of St. James) via one of many roads in getting there, I found myself incredibly hungry by 5pm – a window of time too late for lunch and way too early for dinner. Most Spaniards by tradition, usually eat dinner from 8pm and way into midnight. Dinner is the main meal of the day and it is expected to enjoy the time leisurely, preferable outdoors if the weather permits.</p>
<p style="text-align:justify;">I found a restaurant that had its doors open. Although empty, I could tell the bartender was stocking up the bar in preparation for the usual crowd later that evening. I was really hungry, and I asked him for any chips or a coke he could find that I could easily buy. Unfortunately, there was nothing available except a beer or a glass of wine.</p>
<p style="text-align:justify;">I must have looked desperate because he asked his manager if he could turn on the grills for me. As I waited, he poured me a glass of wine with a few slices of bread and olive oil with bits of figs and olives. I looked around and found several tall bell jars made out of heavy glass, ship netting and tall ship models along with other medieval artifacts hung against the walls.</p>
<p style="text-align:justify;">The bartender returned and handed me a menu and said in Spanish that he had permission to turn on the grills for me. I knew then I had to order a full meal, so I ordered a beef plate knowing full well he expected as much.</p>
<p style="text-align:justify;">Thankfully I knew Spanish well enough to have a conversation with him. He asked me where I was from and he was pleased to find that I came from LA. To him, California was part of what was known as “New Spain” which extended all the way south past Central Mexico onto Brazil and beyond.  He asked what I did for a living and we kept chatting until my meal was over.</p>
<p style="text-align:justify;">It was then when he asked me if I wanted a tour of the restaurant. I said sure, why not. I knew the church would be kept open till 8 and the sun was still out as it was summer.</p>
<p style="text-align:justify;">He led me down a flight of stairs, and for about a few seconds, I began to panic for I had no idea where he was taking me. The stone stairs kept going down and down in a circular fashion with no windows to jump out of if I had to. No sooner than my next thought, we landed upon a room where witch dolls on broomsticks were hung on the low ceiling just about everywhere. On the chimney mantle, on the walls, on display tables, you name it. There were witch dolls holding their brooms standing against every corner staring at me. Some with smiles and some with a few glares as if on guard.</p>
<p style="text-align:justify;">I asked him why were we here?  He said we were 20 feet below the main entrance and the floor we were standing on was the main entrance in the mid 1500’s.  We then descended another 20 feet an he took me back to the 1200’s.  And then it hit me as soon as I saw the rusted iron horse rings against the stone wall. Suddenly, an old memory came upon me. I began to smell urine and I began to see hay strewn on the dirt floor. There was a donkey and a horse standing there that recognized me. The heat was unbearable, and I remembered the wooden water buckets and I recalled a well nearby.  I remembered this area as a stable for traveler’s with horses and donkeys. This building was not only a restaurant but a hotel even back then. The memory was so intense as if the past came right back to me and I was in it. I looked at my hands and they looked to belong to a woman in her later years. I then saw a small table with a hung mirror over it along with some tarot cards along with a few coins. I saw the clothes I was wearing, my shoes, everything.</p>
<p style="text-align:justify;">My thoughts sped right back to the present. The bartender was wondering why I became so withdrawn and pale. I told him what happened. He smiled and said. This place affects people who have lived and worked here before. They are drawn to this place even without knowing how or why – even if they get here totally by chance. I asked him about the witches and he said, healers are witches. Spain respects the “meijas” (witches) who were known as healers back then. This place has been owned by the same family for over 900 years.</p>
<p style="text-align:justify;"> “Welcome Back!”</p>
<hr />
<p style="text-align:justify;"><strong>BIO: Thelma Benison</strong> wrote, &#8220;I am an online journalist with experience in writing for the Examiner (currently AXS Entertainment) as a freelance journalist. I have also attended UCLA Writer&#8217;s Studio and Creative Writing Extension classes from 2001-2008.&#8221;</p>
<hr />

<div class="jetpack-simple-payments-2024 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="1305" height="602" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=1305&#038;h=602" class="attachment-full size-full wp-post-image" alt="" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=1305&amp;h=602 1305w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=2610&amp;h=1204 2610w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=150&amp;h=69 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=300&amp;h=138 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=768&amp;h=354 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=800&amp;h=369 800w" sizes="(max-width: 1305px) 100vw, 1305px" data-attachment-id="2616" data-permalink="https://wanderlust-journal.com/wanderlust-01/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg" data-orig-size="4456,2055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanderlust 01" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=800" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Keep Reading! Submit! Inspire&nbsp;Others&#8230;</p></div>
			<div class="jetpack-simple-payments-description"><p>If you enjoy these travel stories, please donate $1 or more… We’re committed to remaining advert-free and so your support makes all the difference. 
Thanks again. </p></div>
			<div class="jetpack-simple-payments-price"><p>$1.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-2024_5dd594da18cec9.44941674-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-2024_5dd594da18cec9.44941674_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-2024_5dd594da18cec9.44941674_button"></div>
			</div>
		</div>
	</div>
</div>

<hr />
<p style="text-align:justify;"> And, go ahead, submit your own travel stories for us to share.</p>
<p><!-- Link to the Wanderlust-Journal submission manager. --><br />
<a href="https://wanderlust-journal.submittable.com/submit" target="_blank" rel="noopener"><img src="//manager.submittable.com/Public/Images/submittable-submit-button.png" alt="submit" border="0" /></a><br />
<!-- End link to submission manager --></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">PASS IT ALONG</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" data-text="Dear Past Me by Thelma Benison" data-via="dirtroadsndogs" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Dear Past Me by Thelma Benison" data-content="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F&#038;media=https%3A%2F%2Fwanderlustjournaldotcom.files.wordpress.com%2F2019%2F11%2F1024px-santiago_de_compostela_galicia_spain_2.jpg&#038;description=Dear%20Past%20Me%20by%20Thelma%20Benison" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F&amp;title=Dear%20Past%20Me%20by%20Thelma%20Benison" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://wanderlust-journal.com/2019/11/19/dear-past-me-by-thelma-benison/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-135409911-4579-5dd594da1aaa8' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=135409911&amp;post_id=4579&amp;origin=wanderlustjournaldotcom.wordpress.com&amp;obj_id=135409911-4579-5dd594da1aaa8&amp;domain=wanderlust-journal.com' data-name='like-post-frame-135409911-4579-5dd594da1aaa8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://1.gravatar.com/avatar/ab2e98d36ce757a4f571112439963927?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://wanderlust-journal.com/author/sarahleamy/' rel='author'>Sarah Leamy</a></h6 >
				<p class="author-description">Sarah Leamy, MFA,  is an award-winning author of both travel books and novels as well as a photographer, presenter, and a bit of a wanderer. She has lived in England, Germany, Spain, Guatemala and the Southwest of the US. She is the founder and editor of Wanderlust, a travel journal publishing international travel writing, photos and trip reports. Find out more at www.sarahleamy.com</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-4579 -->
			
	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/19/dear-past-me-by-thelma-benison/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wanderlust-journal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c19a4b4cbb" /><input type="hidden" name="_wp_http_referer" value="/2019/11/19/dear-past-me-by-thelma-benison/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24acd571bf" /></p>
<input type="hidden" name="genseq" value="1574278362" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

	<div id="site-info">

		<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378"><a href="https://wanderlust-journal.com/travels/"><span class="screen-reader-text">Travels</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a title="Twitter" href="https://twitter.com/@dirtroadsndogs"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a title="Wanderlust Instagram" href="https://www.instagram.com/wanderlustjournalwriters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="Join the community and let&#8217;s keep in touch online. Share info, events, and ideas. " href="https://www.facebook.com/wanderlustjournalcrew/"><span class="screen-reader-text">FB Group:</span></a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://wanderlust-journal.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://wanderlust-journal.com/book-store/"><span class="screen-reader-text">Book/Store</span></a></li>
</ul></div>	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ab2e98d36ce757a4f571112439963927">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wanderlustjournaldotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wanderlust-journal.com","logoutURL":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=31cefea17f","homeURL":"https:\/\/wanderlust-journal.com\/","postID":"4579","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wanderlust-journal.com\/2019\/11\/19\/dear-past-me-by-thelma-benison\/":4579};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2019/11/19/dear-past-me-by-thelma-benison/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJxljcEOwjAMQ3+ILBSGOCG+ZetKCTRttKya+PtlEuXCyXp2HOMq4EteQl5QUo2UFWM1HMMcYUzFvxVX8YUbfOUxW6vzqgeLgbJPdQqKZuA06JPsqXZM+XfSVrhCG1JiSQFk+LAlf7xX73xzl+v52Lv+5F4bsJpAuQ==?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"135409911","siteName":"Wanderlust Journal","siteURL":"https:\/\/wanderlust-journal.com","icon":"<img alt='' src='https:\/\/wanderlustjournaldotcom.files.wordpress.com\/2017\/09\/img_20170718_105027_138.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F&signup_flow=account&domain=wanderlust-journal.com","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/wanderlust-journal.com\/wp-admin\/admin-ajax.php","nonce":"57545fcce0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6f3ab9d040\" \/>","referer":"https:\/\/wanderlust-journal.com\/2019\/11\/19\/dear-past-me-by-thelma-benison\/","canFollow":"1","feedID":"72240576","statusMessage":"","customizeLink":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwanderlustjournaldotcom.wordpress.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F","postID":"4579","shortlink":"https:\/\/wp.me\/p9aaiP-1bR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wanderlust-journal.com\/4579","statsLink":"https:\/\/wordpress.com\/stats\/post\/4579\/wanderlust-journal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,959 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F11%2F19%2Fdear-past-me-by-thelma-benison%2F&signup_flow=account&domain=wanderlust-journal.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj+tuwjAMhV+IYBhC/YX2KFPieCVpY2e5tDz+UnERG1Ilftk+Pt+RDXNUKFyIC/gMliaHFC9bnzfwtApVxbH2jjOMbqAMP5UqnTXbkdKKGSWEJqkr5BfaQJ5dpHegP8J/8E71tY2GUq/MKDjk5mncfbgVmpYclMrFyswrR3gqUeMAX44RvjWSERkUBUN2hdI2OFZGJwg6F0qtUzJRSs62Vx7amwkltUteHn+GsDjhBXp0zf0ZTvtjt++63cdh538B9vG33w=='></script>
<script src='https://www.paypalobjects.com/api/checkout.js'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EaxAN9IJ4Cooit3UbJ1acCPg9uXBDnHal2Vl8KoScKqWK0kBjWzgZGotGAvVv6cSwF/UR6KWFzCCsFPbc6rDZAX8/+J1NqMJ5OOKDU8A5F/mz12wV5ui5oK2+cFq+2aW73E7uMjp3naZx+wAPhUIP'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '135409911', '2024', 'jetpack-simple-payments-2024_5dd594da18cec9.44941674', '1' );}catch(e){}
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'135409911','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'135409911','v':'wpcom','tz':'-7','user_id':'0','post':'4579','subd':'wanderlustjournaldotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dhdkUvSDUyaC9OMnFdeGJQSUxWaltdTGIlWFN6LTBwP0gwbkFVVkxSUVhdRFYmT0t4TlovK2F+M2RaM0x2cV1NX3pIVVlCLXlKSDdsLDRVSzQwSm4/SzVpU11bLGNGME9Ga1BKNiZbflEzR3ZNdElFLF1yP3EuNFYrNHd+ZGR0dHNJS2hRMjNFSFJERDlNeldqeG1pVWZULVsyW1FkY3YwWVcmcDlaMW81fFU9UWNIPW5vbW1PSFlXaWRuUCttbWJCSC1XbXVna204TlhIREJPUnIvTmkzLWNRdn5X'}]);
_stq.push([ 'clickTrackerInit', '135409911', '4579' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>