<!DOCTYPE html>
<html id="doc" lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Tundra Dawn by Denise Merat | Wanderlust</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://wanderlust-journal.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/ubud/js/html5.js"></script>
	<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"PT Serif",serif}.wf-active input, .wf-active textarea{font-family:"PT Serif",serif}.wf-active input[type="button"], .wf-active input[type="submit"]{font-family:"PT Serif",serif}.wf-active .search-wrap #searchform input#s{font-family:"PT Serif",serif}.wf-active #primary .sharedaddy h3.sd-title{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"PT Serif",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active #site-title h1{font-style:normal;font-weight:400}.wf-active #site-title h2.site-description{font-weight:400;font-style:normal}.wf-active .entry-header h2.entry-title{font-style:normal;font-weight:400}.wf-active .entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active .author-info h6{font-style:normal;font-weight:400}.wf-active #comments h3.comments-title{font-style:normal;font-weight:400}.wf-active #comments h3.comments-title span a{font-weight:400;font-style:normal}.wf-active #comments #respond h3#reply-title{font-style:normal;font-weight:400}.wf-active .archive-header h2.archive-title{font-style:normal;font-weight:400}.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active .widget h3.widget-title{font-style:normal;font-weight:400}.wf-active .widget_jetpack_display_posts_widget h4{font-style:normal;font-weight:400}@media screen and (min-width: 635px){.wf-active #site-title h1{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .single-attachment .entry-header h1.entry-title, .wf-active .single-post .entry-header h1.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .page .entry-header h1.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .list-view .entry-header h2.entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 635px){.wf-active .single-post.list-view .entry-header h2.entry-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="8rAt6nM8LRPPwP7JWamHdKO0_5Dyhw5BQ83dLXYVQQY" />
<meta name="p:domain_verify" content="d8a8e9773143436b8d8dd8111d444196" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wanderlustjournaldotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Wanderlust &raquo; Feed" href="https://wanderlust-journal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust &raquo; Comments Feed" href="https://wanderlust-journal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust &raquo; Tundra Dawn by Denise&nbsp;Merat Comments Feed" href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNk21OwzAMhi9EFk2wCX4gzuKkXmbIl+JUY7fHaTbGBgSkqrVTP37t2tWHrGyKFWPVYVbZz44i60O2KSgO5PF4460s853+GSvooeKkcuJ6440wT2/I+hVrBvumFu8znKL18ySv5UBPxFUbn5YoU6AcNdejx1Wg+E3gnN2mhWC9Xq3l+pKEV502M/npV343e6+YKiqcqFJ0p7r10pcUwlUt6Xrm29NR4zYVlPOQobaIIAKAHoOEjbCQt2eqmXtorQzi+/yMyQWZldwDzUHVvQgNOaFaKX0iywCuTjpKOqZKQvOn8S1nl9InZT2beToNbqDuMGLpiX80hx3T5FBWcAcWTUp9qUx6/1v1TIpdwRUIF+s/GFPIHlWGY/tO/J8uk5I1gUopXjlq54HK+G+TBXNiumU2F3cEgW3JDZSLNQpv29wr0byH0rROzxHFyRJ4acWla+e3zdg/aOeTAd8CXsLzerO93zxutk8Prx+C8r/s?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj+sKgzAMhV9otQxR9mfsWbRGF7Vp1ybK9vSrsDHmbgwCIeQ75yR69grJjNJA1H2qk0A431rWx43+BiiLXagYMot0h40jBuKF9S6yhRirDt5sratxBCURQgKIU0zr1pwV5UfpkKIOMKaoRi2uq+mN+/MjSBPC/BPrgX1lBhUg4uXlZj5C+kb7ABbFaqmleVhkxrkB/9S0yBM2L+d/ELVChtHRwh/sflsUu7woyyLvrwBnqrg='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wanderlustjournaldotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Saturday Night Sushi alla Romana By Tej&nbsp;Rae' href='https://wanderlust-journal.com/2019/07/31/saturday-night-sushi-alla-romana-by-tej-rae/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" />
<link rel='shortlink' href='https://wp.me/p9aaiP-HO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tundra Dawn by Denise Merat" />
<meta property="og:url" content="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" />
<meta property="og:description" content="A small band of scarlet pushes up against blue dark horizon, a slow reversal &#8211;  one minute less than yesterday. &nbsp; Shuffling into slippers, I slide on my long, black woolen coat and wrap …" />
<meta property="article:published_time" content="2019-08-02T14:30:19+00:00" />
<meta property="article:modified_time" content="2019-08-01T14:31:15+00:00" />
<meta property="og:site_name" content="Wanderlust" />
<meta property="og:image" content="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dirtroadsndogs" />
<meta name="twitter:site" content="@dirtroadsndogs" />
<meta name="twitter:text:title" content="Tundra Dawn by Denise&nbsp;Merat" />
<meta name="twitter:image" content="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://wanderlust-journal.com/osd.xml" title="Wanderlust" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
         <style type="text/css">
			 						         </style>
    <meta name="application-name" content="Wanderlust" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Travel Journal: Explore. Write. Submit. Publish. Inspire." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wanderlust-journal.com/feed/;icon-uri=https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A small band of scarlet pushes up against blue dark horizon, a slow reversal -  one minute less than yesterday. &nbsp; Shuffling into slippers, I slide on my long, black woolen coat and wrap my scarf against the chill, snug about my neck. In late August, light is too quick a shadow. Stepping out to&hellip;" />
	<style type="text/css" id="ubud-header-css">
			#site-title h1,
		#site-title h2.site-description {
			display: none;
		}

		</style>
	<link rel="amphtml" href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/amp/"><link rel="icon" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-2716 single-format-standard mp6 customizer-styles-applied three-column square highlander-enabled highlander-light">

<div id="container">

	<div class="mobile-wrap">
		<a href="#nav-mobile" id="mobile-menu-btn"><span>Menu</span></a>
	</div><!-- end #mobile-wrap -->
	<nav id="site-nav" class="clearfix">
		<div class="menu-wrap">
			<ul id="menu-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a title="About" href="https://wanderlust-journal.com/welcome/">Welcome</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://wanderlust-journal.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-676"><a title="Travels" href="https://wanderlust-journal.com/category/travels/">Travels</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://wanderlust-journal.com/category/essays/">Essays</a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://wanderlust-journal.com/category/postcards/">Postcards</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2346"><a href="https://wanderlust-journal.com/category/photos/">photos</a></li>
</ul>
</li>
<li id="menu-item-2743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2743"><a href="https://wanderlust-journal.com/category/features/">Features</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1897"><a href="https://wanderlust-journal.com/category/contributors/">Contributors</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://wanderlust-journal.com/book-store/">Book/Store</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://wanderlust-journal.com/submissions/">Submissions</a></li>
</ul>			<div class="grid-switcher">
				<a href="#" id="list-btn">List</a>
				<a href="#" id="grid-btn">Grid</a>
			</div><!-- end .grid-switcher -->
			<div class="search-wrap">
				
<form role="search" method="get" id="searchform" class="searchform" action="https://wanderlust-journal.com/" role="search">
	<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>			</div><!-- end .search-wrap -->
		</div><!-- end .menu-wrap -->
	</nav><!-- end #site-nav -->

	<header id="masthead" class="cf" role="banner">
		<div id="site-title" class="clearfix">
						<div id="site-header">
				<a href="https://wanderlust-journal.com/" rel="home">
					<img src="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/cropped-wanderlust-01.jpg" width="1500" height="500" alt="">
				</a>
			</div><!-- end #site-header -->
						<h1><a href="https://wanderlust-journal.com/" title="Wanderlust">Wanderlust</a></h1>
						<h2 class="site-description">A Travel Journal: Explore. Write. Submit. Publish. Inspire.</h2>
					</div><!-- end #site-title -->

		
	</header><!-- end #masthead -->

<div id="main-wrap">
		<div id="primary" class="site-content cf" role="main">

				
			
<article id="post-2716" class="post-2716 post type-post status-publish format-standard has-post-thumbnail hentry category-alaska category-destinations category-photos category-travels tag-places tag-traveller tag-alaska tag-blogging tag-denise-merat tag-home tag-journal tag-life tag-lifestyle tag-nature tag-photography tag-photos tag-poems tag-poetry tag-snow tag-summer tag-the-arctic tag-travel-poetry tag-traveling tag-tundra tag-vcfa tag-winter tag-writing">

		<div class="entry-thumbnail">
		<img width="1305" height="1305" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=1305" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=1305 1305w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=150 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=300 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=768 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=800 800w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg 1936w" sizes="(max-width: 1305px) 100vw, 1305px" data-attachment-id="2720" data-permalink="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/img_1851/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg" data-orig-size="1936,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1851" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/img_1851.jpg?w=800" />	</div><!-- end .entry-thumbnail -->
	
	<header class="entry-header">
			<nav id="nav-single" class="clearfix">
		<div class="nav-next"></div>
		<div class="nav-previous"><a href="https://wanderlust-journal.com/2019/07/31/saturday-night-sushi-alla-romana-by-tej-rae/" rel="prev"><span>Previous</span></a></div>
	</nav><!-- #nav-single -->
			<h1 class="entry-title">Tundra Dawn by Denise&nbsp;Merat</h1>
		<div class="entry-details">
			<div class="entry-author">
				by <a href="https://wanderlust-journal.com/author/sarahleamy/" title="All posts by Sarah Leamy">Sarah Leamy</a>			</div><!-- end .entry-author -->
			<div class="entry-date">
				<a href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/">August 2, 2019</a>
			</div><!-- end .entry-date -->
							<div class="entry-comments">
				<a href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/#respond"><span class="leave-reply">Leave a comment</span></a>				</div><!-- end .entry-comments -->
									<div class="entry-cats"><a href="https://wanderlust-journal.com/tag/alaska/" rel="category tag">alaska</a>, <a href="https://wanderlust-journal.com/category/destinations/" rel="category tag">Destinations</a>, <a href="https://wanderlust-journal.com/category/photos/" rel="category tag">photos</a>, <a href="https://wanderlust-journal.com/category/travels/" rel="category tag">travels</a></div>
						<div class="entry-tags"><ul><li><a href="https://wanderlust-journal.com/tag/places/" rel="tag">#places</a>, <a href="https://wanderlust-journal.com/tag/traveller/" rel="tag">#traveller</a>, <a href="https://wanderlust-journal.com/tag/alaska/" rel="tag">alaska</a>, <a href="https://wanderlust-journal.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://wanderlust-journal.com/tag/denise-merat/" rel="tag">Denise Merat</a>, <a href="https://wanderlust-journal.com/tag/home/" rel="tag">home</a>, <a href="https://wanderlust-journal.com/tag/journal/" rel="tag">journal</a>, <a href="https://wanderlust-journal.com/tag/life/" rel="tag">life</a>, <a href="https://wanderlust-journal.com/tag/lifestyle/" rel="tag">lifestyle</a>, <a href="https://wanderlust-journal.com/tag/nature/" rel="tag">nature</a>, <a href="https://wanderlust-journal.com/tag/photography/" rel="tag">photography</a>, <a href="https://wanderlust-journal.com/tag/photos/" rel="tag">photos</a>, <a href="https://wanderlust-journal.com/tag/poems/" rel="tag">Poems</a>, <a href="https://wanderlust-journal.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://wanderlust-journal.com/tag/snow/" rel="tag">snow</a>, <a href="https://wanderlust-journal.com/tag/summer/" rel="tag">summer</a>, <a href="https://wanderlust-journal.com/tag/the-arctic/" rel="tag">The Arctic</a>, <a href="https://wanderlust-journal.com/tag/travel-poetry/" rel="tag">travel poetry</a>, <a href="https://wanderlust-journal.com/tag/traveling/" rel="tag">traveling</a>, <a href="https://wanderlust-journal.com/tag/tundra/" rel="tag">Tundra</a>, <a href="https://wanderlust-journal.com/tag/vcfa/" rel="tag">VCFA</a>, <a href="https://wanderlust-journal.com/tag/winter/" rel="tag">winter</a>, <a href="https://wanderlust-journal.com/tag/writing/" rel="tag">writing</a></li></ul></div>
					</div><!--end .entry-details -->
	</header><!--end .entry-header -->

	<div class="entry-content cf">
		<p><img data-attachment-id="2718" data-permalink="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/samsung/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.64&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GT-I9000&quot;,&quot;caption&quot;:&quot;SAMSUNG&quot;,&quot;created_timestamp&quot;:&quot;1351944914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.79&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0042440318302387&quot;,&quot;title&quot;:&quot;SAMSUNG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAMSUNG" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=800" class="alignnone size-full wp-image-2718" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=1305" alt="SAMSUNG" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=1305 1305w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=150 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=300 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=768 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg?w=800 800w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-11-03-12.15.15.jpg 2560w" sizes="(max-width: 1305px) 100vw, 1305px"   /></p>
<p>A small band of scarlet pushes</p>
<p>up against blue dark horizon,</p>
<p>a slow reversal &#8211;  one minute less</p>
<p>than yesterday.</p>
<p>&nbsp;</p>
<p>Shuffling into slippers,</p>
<p>I slide on my long, black woolen coat</p>
<p>and wrap my scarf against the chill,</p>
<p>snug about my neck.</p>
<p>In late August, light is too quick a shadow.</p>
<p>Stepping out to watch the morning sun progress,</p>
<p>my breath and coffee share steam.</p>
<p>The Arctic is damn cold at 5 am.</p>
<p>&nbsp;</p>
<p>With luck, tundra rouge and tawny colors will linger till mid-September.</p>
<p>Fireweed bursts in fuchsia puff, wild berries ripen</p>
<p>and tundra cotton dot the fields of permafrost,</p>
<p>tufted stars scattered upon miles of scrappy meadow.</p>
<p>&nbsp;</p>
<p>Silence broke only</p>
<p>by Eider geese, Ptarmigan,</p>
<p>dark-eyed Junco and snow bunting</p>
<p>nipping marsh pond grass to fuel migration.</p>
<p>A fog bank drifts towards town from sea.</p>
<p>I close my eyes and breathe sharp wind.</p>
<p>The last of summer quickening.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="2719" data-permalink="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/ilisagvik-stuff-321/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg" data-orig-size="2592,1936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1394702953&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0046082949308756&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ilisagvik stuff 321" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=800" class="alignnone size-full wp-image-2719" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=1305" alt="ilisagvik stuff 321" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=1305 1305w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=150 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=300 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=768 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg?w=800 800w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/ilisagvik-stuff-321.jpg 2592w" sizes="(max-width: 1305px) 100vw, 1305px"   /></p>
<p><img data-attachment-id="2722" data-permalink="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/samsung-2/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.64&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GT-I9000&quot;,&quot;caption&quot;:&quot;SAMSUNG&quot;,&quot;created_timestamp&quot;:&quot;1344726232&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.79&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0011940298507463&quot;,&quot;title&quot;:&quot;SAMSUNG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAMSUNG" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=800" class="alignnone size-full wp-image-2722" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=1305" alt="SAMSUNG" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=1305 1305w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=150 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=300 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=768 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg?w=800 800w, https://wanderlustjournaldotcom.files.wordpress.com/2019/08/2012-08-11-23.03.52.jpg 2560w" sizes="(max-width: 1305px) 100vw, 1305px"   /></p>
<p>Denise Merat, MFA, is a graduate of Vermont College of Fine Arts, 2019.</p>
<hr />
<p>&nbsp;</p>

<div class="jetpack-simple-payments-2024 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		<div class="jetpack-simple-payments-product-image"><div class="jetpack-simple-payments-image"><img width="1305" height="602" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=1305&#038;h=602" class="attachment-full size-full wp-post-image" alt="" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=1305&amp;h=602 1305w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=2610&amp;h=1204 2610w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=150&amp;h=69 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=300&amp;h=138 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=768&amp;h=354 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=800&amp;h=369 800w" sizes="(max-width: 1305px) 100vw, 1305px" data-attachment-id="2616" data-permalink="https://wanderlust-journal.com/wanderlust-01/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg" data-orig-size="4456,2055" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wanderlust 01" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/wanderlust-01.jpg?w=800" /></div></div>
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>Keep reading more posts! And if you enjoy these stories, please donate $1. Your support makes all the&nbsp;difference.</p></div>
			<div class="jetpack-simple-payments-description"><p>We’re committed to remaining advert-free and so your support makes all the difference. 
Thanks again. </p></div>
			<div class="jetpack-simple-payments-price"><p>$1.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-2024_5d44e9662b98b8.23273021-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-2024_5d44e9662b98b8.23273021_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-2024_5d44e9662b98b8.23273021_button"></div>
			</div>
		</div>
	</div>
</div>

<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">PASS IT ALONG</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" data-text="Tundra Dawn by Denise Merat" data-via="dirtroadsndogs" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Tundra Dawn by Denise Merat" data-content="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F&#038;media=https%3A%2F%2Fwanderlustjournaldotcom.files.wordpress.com%2F2019%2F08%2Fimg_1851.jpg%3Fw%3D1200&#038;description=Tundra%20Dawn%20by%20Denise%20Merat" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F&amp;title=Tundra%20Dawn%20by%20Denise%20Merat" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://wanderlust-journal.com/2019/08/02/tundra-dawn-by-denise-merat/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-135409911-2716-5d44e9662d35e' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=135409911&amp;post_id=2716&amp;origin=wanderlustjournaldotcom.wordpress.com&amp;obj_id=135409911-2716-5d44e9662d35e&amp;domain=wanderlust-journal.com' data-name='like-post-frame-135409911-2716-5d44e9662d35e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- end .entry-content -->

				<div class="author-wrap cf">
			<div class="author-info">
				<img alt='' src='https://1.gravatar.com/avatar/ab2e98d36ce757a4f571112439963927?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<h6>Posted by <a href='https://wanderlust-journal.com/author/sarahleamy/' rel='author'>Sarah Leamy</a></h6 >
				<p class="author-description">Sarah Leamy is a freelance writer, a novelist, and cartoonist. She is a MFA student at Vermont College of Fine Arts. She is on the editorial team at Upstreet, Hunger Mountain, and Wanderlust-Journal. She is currently writing a collection of short stories as well as a novel called Buzzed, Busted, and Broke. She has lived in England, Germany, Spain, Guatemala and the Southwest of the US. Sarah lives in Vermont.</p>
			</div><!-- end .author-info -->
		</div><!-- end .author-wrap -->
	
</article><!-- end .post-2716 -->
			
	<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/02/tundra-dawn-by-denise-merat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wanderlust-journal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b594c23879" /><input type="hidden" name="_wp_http_referer" value="/2019/08/02/tundra-dawn-by-denise-merat/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b5e4203ef" /></p>
<input type="hidden" name="genseq" value="1564797286" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments .comments-area -->

		
		</div><!-- end #primary -->


</div><!-- end #main-wrap -->
</div><!-- end #container -->
<footer id="colophon" class="site-footer cf">

	

	<div id="site-info">

		<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items"><li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378"><a href="https://wanderlust-journal.com/travels/"><span class="screen-reader-text">Travels</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a title="Twitter" href="https://twitter.com/@dirtroadsndogs"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a title="Wanderlust Instagram" href="https://www.instagram.com/wanderlustjournalwriters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="Join the community and let&#8217;s keep in touch online. Share info, events, and ideas. " href="https://www.facebook.com/wanderlustjournalcrew/"><span class="screen-reader-text">FB Group:</span></a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://wanderlust-journal.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://wanderlust-journal.com/book-store/"><span class="screen-reader-text">Book/Store</span></a></li>
</ul></div>	
		<ul class="credit" role="contentinfo">
			<li class="wp-credit">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</li>
		</ul><!-- end .credit -->
	</div><!-- end #site-info -->
</footer><!-- end #colophon -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ab2e98d36ce757a4f571112439963927">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wanderlustjournaldotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wanderlust-journal.com","logoutURL":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=ccd0d2fb71","homeURL":"https:\/\/wanderlust-journal.com\/","postID":"2716","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="135409911" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wanderlust-journal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Wanderlust" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8a2f9f8c24" /><input type="hidden" name="_wp_http_referer" value="/2019/08/02/tundra-dawn-by-denise-merat/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wanderlust-journal.com\/2019\/08\/02\/tundra-dawn-by-denise-merat\/":2716};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2019/08/02/tundra-dawn-by-denise-merat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJxtjEEOgzAMBD/UYCFEpB6qviUyVjGNjYUTof6+6YFe4Li7Mwu7BVy1kBaQGizXF6sDpm2tThkWKpbwHY6iQ/cbNIkVc52ooe4wJZ+53XgnrH/k4tdZLFOw9JG2nPJPfcqjH+MwxD7ex+ULIko7YA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"135409911","siteName":"Wanderlust","siteURL":"https:\/\/wanderlust-journal.com","icon":"<img alt='' src='https:\/\/wanderlustjournaldotcom.files.wordpress.com\/2017\/09\/img_20170718_105027_138.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/ubud","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F&signup_flow=account&domain=wanderlust-journal.com","themeURL":"https:\/\/wordpress.com\/theme\/ubud\/","xhrURL":"https:\/\/wanderlust-journal.com\/wp-admin\/admin-ajax.php","nonce":"b12fc7fc1e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"42a7f000df\" \/>","referer":"https:\/\/wanderlust-journal.com\/2019\/08\/02\/tundra-dawn-by-denise-merat\/","canFollow":"1","feedID":"72240576","statusMessage":"","customizeLink":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwanderlustjournaldotcom.wordpress.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F","postID":"2716","shortlink":"https:\/\/wp.me\/p9aaiP-HO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wanderlust-journal.com\/2716","statsLink":"https:\/\/wordpress.com\/stats\/post\/2716\/wanderlust-journal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Ubud","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,567 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F&signup_flow=account&domain=wanderlust-journal.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wanderlust-journal.com\/wp-admin\/admin-ajax.php","nonce":"94fd19bcac","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F08%2F02%2Ftundra-dawn-by-denise-merat%2F","blog_id":"135409911","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=135409911&v=wpcom&tz=-6&user_id=0&subd=wanderlustjournaldotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkesKwjAMhV/ILgib7o/4KNK1UdP1Zi+bvr0dc6IgA381nJ6vPUlg9Ew4m9AmUBEkDiTQ3ysVN/BxZTLzOl/IRtDUY4RbxoxXbqXGsGIWzpgisRlSE91BHMnjP9CXsAIqTJ6LHk5kBZy5wM65nqHpUK5QXBqyrOMBDI8JQ6mYGzAEkuX7t/bnCymUJGthuUjk7AS9q8Vd4uss596jJ/tLV2UD4fE6qk/Xr4ny4HJEvUyILUJhjuawbXZ10+zbtlZP0CXFqw=='></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EaxAN9IJ4Cooit3UbJ1acCPg9uXBDnHal2Vl8KoScKqWK0kBjWzgZGotGAvVv6cSwF/UR6KWFzCCsFPbc6rDZAX8/+J1NqMJ5OOKDU8A5F/mz12wV5ui5oK2+cFq+2aW73E7uMjp3naZx+wAPhUIP'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '135409911', '2024', 'jetpack-simple-payments-2024_5d44e9662b98b8.23273021', '1' );}catch(e){}
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'135409911','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'135409911','v':'wpcom','tz':'-6','user_id':'0','post':'2716','subd':'wanderlustjournaldotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dhdkUvSDUyaC9OMnFdeGJQSUxWaltdTGIlWFN6LTBwP0gwbkFVVkxSUVhdRFYmT0t4TlovK2FIUGFCMDQrYm9aR3lGYldNTUtXdG9ONndDfDZbZ0pxUmcvaS8wQUpIeEYud2VqaD9mQU0lP29vWT81NlY9R2RPPW9pODRbYnFwWUImSSVvfj1GT05TOS9ETjVKW3YrPzY5aXdmeGl6ajc9KyU5VXRXdW0xTjk9d2FKcXRwV2cv'}]);
_stq.push([ 'clickTrackerInit', '135409911', '2716' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.109 seconds
	82488 bytes batcached for 300 seconds
-->
