<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wanderlust-journal.com/xmlrpc.php">

<title>48 Hours in Iceland by Tina Rafowitz &#8211; Wanderlust</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active .site-description{font-family:"PT Serif",serif}.wf-active .page-links > .page-links-title{font-family:"PT Serif",serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"PT Serif",serif}.wf-active .comment-reply-title small{font-family:"PT Serif",serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"PT Serif",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(.site-description){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}.wf-active .menu-title{font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-weight:400;font-style:normal}.wf-active .entry-title, .wf-active .page-title{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading{font-weight:400;font-style:normal}.wf-active .page-links{font-family:"PT Serif",serif;font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search-results .page-title{font-style:normal;font-weight:400}.wf-active .format-link .entry-title a:after{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment #respond h3 small a, .wf-active .comment-reply-title a{font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"PT Serif",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"PT Serif",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline, .wf-active .hentry div.sharedaddy h3.sd-title{font-family:"PT Serif",serif;font-weight:400;font-style:normal}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget-grofile .widget-title{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"PT Serif",serif;font-style:normal;font-weight:400}@media screen and (max-width: 782px){.wf-active .page-title, .wf-active body.page .entry-title, .wf-active body.single .entry-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="8rAt6nM8LRPPwP7JWamHdKO0_5Dyhw5BQ83dLXYVQQY" />
<meta name="p:domain_verify" content="d8a8e9773143436b8d8dd8111d444196" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wanderlustjournaldotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Wanderlust &raquo; Feed" href="https://wanderlust-journal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust &raquo; Comments Feed" href="https://wanderlust-journal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust &raquo; 48 Hours in Iceland by Tina Rafowitz Comments Feed" href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNFuwyAMRX9olGVSN/Vh2rckxEvdYkDYqMrfz4G10rKKl8h27rnX2N6ScTEIBLFUTPJlwcD2llwkw4Qe1l13cMwv9jmWwY8Cs0mRZdf1MI9XYHsBSaO7mto95BicL7P+1oGdkcVOPlbVlMe8WpbVw4Ew/Au4u38X7w2jgIEZBcPym2vrXmrEYqpns99Pe4u7mEHnlEbZFKQBI3gglfUwSu93aivP+urufdr9pyllYDb6JSxk5KxBXU6pbZV20XrAP5OGog1RUGl+FD3PBQLkJn9abuwXfQ7H4+lt+BhOr5cfpknmcA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNjsEOwiAQRH9I3LRN9WT8li3dIhZYwtJg/16MB+tFe3uTzMsMlKg0h0whQ76RJ4G4DDAwprGgm8EGDZJXR6pEzf6oRQ6wkfyioluMDQLFjoaywISaBuZZOTtXeLz9PWbljCah/9AeTayP9WDE1deG/N8zxMqxxmw5fAU1ObTpl5pocGwqGqitTXxJV39p+q7p2lPbn+9Ph8aDBg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNz9EKwjAMBdAfssbBNtiD+C1prF01bUrTMvx7ERQRdfiUe+Hch8CSDUmqLlWos4tOITcLVrAcF+QLaL2y25LqBr5TajbQvyykBzVLJokfg9hM5uZDUkCqQZLF8kprPItWc2IMBXTGEpJ/3rWVCgVkw+Llvfx6Ze7Bs1jkOzjEfTeMu36cumk43wAR5HsK?cssminify=yes' type='text/css' media='all' />
<style id='boardwalk-style-inline-css' type='text/css'>
.byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wanderlustjournaldotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Daily (Moab, Utah,) by Chris Wiewiora' href='https://wanderlust-journal.com/2019/07/22/the-daily-moab-utah-by-chris-wiewiora/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" />
<link rel='shortlink' href='https://wp.me/p9aaiP-DY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="48 Hours in Iceland by Tina Rafowitz" />
<meta property="og:url" content="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" />
<meta property="og:description" content="Time is our enemy. We have fewer than 48 hours to conquer Iceland. And we plan to do it with gusto. We are strong, fit and prepared to see all that we can of this enchanting island. With our two-da…" />
<meta property="article:published_time" content="2019-07-23T16:00:59+00:00" />
<meta property="article:modified_time" content="2019-07-19T21:44:54+00:00" />
<meta property="og:site_name" content="Wanderlust" />
<meta property="og:image" content="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="497" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dirtroadsndogs" />
<meta name="twitter:site" content="@dirtroadsndogs" />
<meta name="twitter:text:title" content="48 Hours in Iceland by Tina Rafowitz" />
<meta name="twitter:image" content="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://wanderlust-journal.com/osd.xml" title="Wanderlust" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Wanderlust" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Travel Journal: Explore. Write. Submit. Publish. Inspire." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wanderlust-journal.com/feed/;icon-uri=https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Time is our enemy. We have fewer than 48 hours to conquer Iceland. And we plan to do it with gusto. We are strong, fit and prepared to see all that we can of this enchanting island. With our two-day itinerary in hand, my husband Ivan and I embark on the six- hour flight from&hellip;" />
<link rel="amphtml" href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wanderlustjournaldotcom.files.wordpress.com/2017/09/img_20170718_105027_138.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-2478 single-format-standard mp6 customizer-styles-applied has-sidebar widgets-hidden author-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<div class="clear">
				<h1 class="site-title"><a href="https://wanderlust-journal.com/" rel="home">Wanderlust</a></h1>
				<h2 class="site-description">A Travel Journal: Explore. Write. Submit. Publish. Inspire.</h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2478" class="post-2478 post type-post status-publish format-standard has-post-thumbnail hentry category-essays category-travels tag-places tag-adventure tag-blog tag-blogging tag-explore tag-guides tag-iceland tag-journal tag-life tag-lifestyle tag-observations tag-tina-rafowitz tag-travel tag-traveler tag-trip-reports tag-writer">
			<div class="entry-thumbnail">
			<img width="1024" height="662" src="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=1024&amp;h=662&amp;crop=1" class="attachment-boardwalk-hero-image size-boardwalk-hero-image wp-post-image" alt="" srcset="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg 1024w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=150&amp;h=97&amp;crop=1 150w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=300&amp;h=194&amp;crop=1 300w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=768&amp;h=497&amp;crop=1 768w, https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=800&amp;h=517&amp;crop=1 800w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="2479" data-permalink="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/1024px-trail_skaftafellsheidi_iceland_05/" data-orig-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg" data-orig-size="1024,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michal Klajban&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Trail_Skaftafellsheiði,_Iceland_05" data-image-description="" data-medium-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=300" data-large-file="https://wanderlustjournaldotcom.files.wordpress.com/2019/07/1024px-trail_skaftafellsheic3b0i_iceland_05.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2019-07-23T10:00:59-06:00">July 23, 2019</time><time class="updated" datetime="2019-07-19T15:44:54-06:00">July 19, 2019</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">48 Hours in Iceland by Tina Rafowitz</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:justify;">Time is our enemy. We have fewer than 48 hours to conquer Iceland. And we plan to do it with gusto. We are strong, fit and prepared to see all that we can of this enchanting island.</p>
<p style="text-align:justify;">With our two-day itinerary in hand, my husband Ivan and I embark on the six- hour flight from Minneapolis to Reykjavik. By flying through the night, I have perfectly planned the timing of my sleep. Best laid plans. I do not sleep, rather, I eat my way through the air.</p>
<p style="text-align:justify;">We land at 8 AM Icelandic time, only to discover that our rental car is not available until noon. We have 9 AM tickets to the infamous Blue Lagoon which we hear is touristy but a must-see. Lucky for me Ivan is persistent and knows how to drive a stick shift. Soon we find ourselves navigating through streets with unpronounceable names composed of copious consonants and very few vowels. Thank God for GPS.</p>
<p style="text-align:justify;">The Blue Lagoon does not disappoint. The moment we enter this geothermal spa we are transported to paradise. We apply the mud facial from the lava field in which the spa is located and sip on our sparkling libation, one of the perks, along with a robe and slippers, included in the hefty ticket price. We are relaxed…a bit too relaxed considering our agenda for the day. But we rally and leave this blissful sanctuary, heading next to the erupting hot springs Geyser (from which we learn all geysers worldwide have come to be named). Having never seen Old Faithful at Yellowstone National Park, it is quite the treat to await each much-anticipated eruption, all the while trying to precisely time our Instagram photos.</p>
<p style="text-align:justify;">Then we are off to grab a quick bite. But bites are expensive in Iceland. And not just a <em>little</em>pricey. A cup of coffee runs about $8 and a cup of soup will set you back $15-$20. After our light yet uber pricey lunch, we set off for the renowned Gullfoss waterfalls. Our GPS is proving to be a most useful tool. As sleepy as I am by now, I cannot get any shuteye. Ivan needs me to navigate considering the street names do not coincide with the GPS names.</p>
<p style="text-align:justify;">The lush green hills and valleys provide the perfect backdrop for the free roaming sheep and horses. We notice that there are no fences. We are immersed in the breathtaking landscape when Ivan suddenly slams on the brake to avoid a crossing black sheep. We hear a sharp thud. I assume the worst. We are now sheep murderers. But fear not, the thump was caused by not downshifting properly. All sheep are safe and sound, and we later learn that sheet outnumber humans in Iceland nearly two to one.</p>
<p style="text-align:justify;">We arrive at the Gullfoss, and our first view of the cascading waterfalls is spectacular. They are considered a part of Iceland’s Golden Circle. Gullfoss translates as “Golden Falls,” and was so named because the high sediment content of glacial water makes it glow gold in the sunlight as it roars over the rocky edges.The mist from the falls creates rainbow prisms in every direction. We are truly thankful for the privilege to be able to travel and see such beauty in the world.</p>
<p style="text-align:justify;">Exhaustion is setting in so we decide to make the two-hour trek to our hotel in South Iceland. We are pleased that we chose to rent a car rather than go by bus, allowing us to stop and get up close and personal with the grazing sheep and horses, the many roadside falls and the overall surrounding topography. We arrive at the rustic (and did I mention pricey?) hotel and decide to have an early dinner there before heading to bed for our much-needed sleep. We dine on a gourmet meal of lobster bisque, salmon tartare and filet of lamb, excited for the next day’s glacier walk.</p>
<p style="text-align:justify;">“What time is it?” Ivan exclaims from the shade-darkened room. Travel in June means that it stays light out for most of the evening hours in Iceland. I check my cell and realize that we have missed the hotel’s “complimentary” breakfast. We have slept 12 hours solid! We quickly dress as it is fast approaching noon and we do <em>not</em>want to miss the much-anticipated glacier hike. As we check out, we ask the hotel concierge for a simple sandwich or something “to go” so we will be fueled for our hike. She hastily replies that while they cannot help us with lunch food, there is a little restaurant at the base of the glacier at which we can grab a bite.</p>
<p style="text-align:justify;">No such luck. We arrive at the Solheimajokulll glacier, in the small town of Vik, to learn that not only is there no longer a restaurant there, but we need reservations to go on the glacier walk. And crampons. And helmets. And a guide. We had anticipated forging our way on our own. Fortunately the guides agree that we can join the last group hike at 2 PM. They direct us to a café up the road to grab a sandwich. With our sleep issue conquered, food is next on our agenda.</p>
<p style="text-align:justify;">The café is indeed quite close. But we notice several large tour buses and as we enter, we observe four very long cafeteria style lines. I am now getting “hangry” and I beg Ivan to find the shortest line and quickest takeout item. It turns out that there is no short, quick route to food here, and I check my watch every two minutes while we wait for our ham, cheese and mustard sandwich order. A sweet brown mustard named pylsusinnep is used abundantly on all sandwiches and on the famous Icelandic hot dogs.</p>
<p style="text-align:justify;">Our sandwiches finally arrive and we race to the car. We agree that I will eat while Ivan drives since he is unable to cram the mustardy sandwich into his mouth while steering and shifting. I give him a few bites of mine and we screech into the hiking office parking lot. Ivan stays in the car to eat while I walk in just as the 2 PM group is putting on their helmets and getting ready to head out. “Oh wait, please,” I beg, “is it too late for my husband and I to join you?” “Well we were just going over the safety rules and getting ready to head out,” replies the tall bearded guide. The two couples in the group look at me and then each other, clearly miffed by my tardiness and boldness. “Where <em>is</em>your husband?” asks the guide. “Oh, he’s finishing his sandwich in the car,” I announce, quickly realizing how frivolous this must sound. “Oh, you don’t understand, he hasn’t eaten in over 15 hours,” I add.</p>
<p style="text-align:justify;">The guide glances at the two couples and they all nod concurring that, yes, they will wait if we hurry up. I grab Ivan from the car as he is devouring the remains of his sandwich and we race to put on our gear, wiping the mustard off each other’s faces and profusely thanking our group for allowing us to join this last hike of the day. We are sweating from all of the rushing about and feeling a bit unsettled.</p>
<p style="text-align:justify;">We step out onto the glacier and all worries subside. We are dwarfed by the spectacular surroundings marked by rugged and majestic rock formations. We learn that a glacier is a persistent body of dense ice that is constantly moving under its own weight. It forms where the accumulation of snow exceeds its ablation over many years, often centuries. Because of the constant movement, a guide is indeed necessary as the constant shifts have caused numerous deaths over the years.</p>
<p style="text-align:justify;">We listen as the guide teaches us how to properly use the walking poles and ice picks. Walking up the glacier is fairly simple with the crampons, and we soon master the art of walking like a nine months pregnant woman when going down the glacier, carefully placing the poles behind us. We encounter a stream of crystal clear water and take turns planking over it, lapping up the only commodity that is truly free in Iceland. We engage with the two other couples, one from Mexico City and the other from the Czech Republic. They are lovely hiking companions, and we are all game when offered the opportunity to extend the hike by another hour in order to tour one of the many glacial caves. We have no worries about darkness setting in as it will remain light most of the evening. The four-hour drive back to the airport hotel allows us time to digest this fascinating adventure.</p>
<p style="text-align:justify;">We slept, we ate, and we conquered Iceland in 48 hours. Mission accomplished.</p>
<p>&nbsp;</p>
<p style="text-align:justify;"><strong>BIO: Tina Rafowitz</strong> is a freelance writer in Minnesota. Tina mostly writes creative nonfiction. She is an avid traveler who loves family and fun. <a class="sbm-text link link-color accessible-link" href="mailto:trafowitz@gmail.com" rel="noreferrer noopener">trafowitz@gmail.com</a> <a class="sbm-text link link-color accessible-link" href="http://facebook.com/tina.charlesrafowitz" target="linked" rel="noreferrer noopener">facebook.com/tina.charlesrafowitz</a> @tinabina50</p>
<p>&nbsp;</p>

<div class="jetpack-simple-payments-2024 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>If you like what you read here, please donate.</p></div>
			<div class="jetpack-simple-payments-description"><p>We're committed to remaining advert-free and so your support makes all the difference. 
Thanks again. </p></div>
			<div class="jetpack-simple-payments-price"><p>$1.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-2024_5d3864bf4c1915.12334109-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-2024_5d3864bf4c1915.12334109_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-2024_5d3864bf4c1915.12334109_button"></div>
			</div>
		</div>
	</div>
</div>

<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">PASS IT ALONG</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" data-text="48 Hours in Iceland by Tina Rafowitz" data-via="dirtroadsndogs" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="48 Hours in Iceland by Tina Rafowitz" data-content="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F&#038;media=https%3A%2F%2Fwanderlustjournaldotcom.files.wordpress.com%2F2019%2F07%2F1024px-trail_skaftafellsheic3b0i_iceland_05.jpg&#038;description=48%20Hours%20in%20Iceland%20by%20Tina%20Rafowitz" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F&amp;title=48%20Hours%20in%20Iceland%20by%20Tina%20Rafowitz" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-135409911-2478-5d3864bf4dae1' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=135409911&amp;post_id=2478&amp;origin=wanderlustjournaldotcom.wordpress.com&amp;obj_id=135409911-2478-5d3864bf4dae1&amp;domain=wanderlust-journal.com' data-name='like-post-frame-135409911-2478-5d3864bf4dae1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://wanderlust-journal.com/category/essays/" rel="category tag">Essays</a>, <a href="https://wanderlust-journal.com/category/travels/" rel="category tag">travels</a></span><span class="tags-links">Tagged <a href="https://wanderlust-journal.com/tag/places/" rel="tag">#places</a>, <a href="https://wanderlust-journal.com/tag/adventure/" rel="tag">adventure</a>, <a href="https://wanderlust-journal.com/tag/blog/" rel="tag">blog</a>, <a href="https://wanderlust-journal.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://wanderlust-journal.com/tag/explore/" rel="tag">explore</a>, <a href="https://wanderlust-journal.com/tag/guides/" rel="tag">guides</a>, <a href="https://wanderlust-journal.com/tag/iceland/" rel="tag">iceland</a>, <a href="https://wanderlust-journal.com/tag/journal/" rel="tag">journal</a>, <a href="https://wanderlust-journal.com/tag/life/" rel="tag">life</a>, <a href="https://wanderlust-journal.com/tag/lifestyle/" rel="tag">lifestyle</a>, <a href="https://wanderlust-journal.com/tag/observations/" rel="tag">observations</a>, <a href="https://wanderlust-journal.com/tag/tina-rafowitz/" rel="tag">Tina Rafowitz</a>, <a href="https://wanderlust-journal.com/tag/travel/" rel="tag">travel</a>, <a href="https://wanderlust-journal.com/tag/traveler/" rel="tag">traveler</a>, <a href="https://wanderlust-journal.com/tag/trip-reports/" rel="tag">trip reports</a>, <a href="https://wanderlust-journal.com/tag/writer/" rel="tag">writer</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://wanderlust-journal.com/author/sarahleamy/">Sarah Leamy</a></span></span><span class="comments-link"><a href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/#respond">Leave a comment</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wanderlust-journal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3c6d6e1dc2" /><input type="hidden" name="_wp_http_referer" value="/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2478' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb4b89513b" /></p>
<input type="hidden" name="genseq" value="1563976895" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://wanderlust-journal.com/2019/07/22/the-daily-moab-utah-by-chris-wiewiora/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;The Daily (Moab, Utah,) by Chris Wiewiora</span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-menu" class="clear"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-22"><a title="About" href="https://wanderlust-journal.com/">Welcome</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://wanderlust-journal.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-676"><a title="Travels" href="https://wanderlust-journal.com/category/travels/">Travels</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1440"><a href="https://wanderlust-journal.com/category/essays/">Essays</a></li>
	<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://wanderlust-journal.com/category/postcards/">Postcards</a></li>
	<li id="menu-item-2346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2346"><a href="https://wanderlust-journal.com/category/photos/">photos</a></li>
</ul>
</li>
<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1897"><a href="https://wanderlust-journal.com/category/contributors/">Contributors</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="https://wanderlust-journal.com/book-store/">Book/Store</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://wanderlust-journal.com/submissions/">Submissions</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://wanderlust-journal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Essays</h1>		<ul>
											<li>
					<a href="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/">48 Hours in Iceland by Tina Rafowitz</a>
									</li>
											<li>
					<a href="https://wanderlust-journal.com/2019/07/22/the-daily-moab-utah-by-chris-wiewiora/">The Daily (Moab, Utah,) by Chris Wiewiora</a>
									</li>
											<li>
					<a href="https://wanderlust-journal.com/2019/07/21/volcano-post-by-james-agombar/">Volcano Post by James Agombar</a>
									</li>
											<li>
					<a href="https://wanderlust-journal.com/2019/07/19/montana-dream-workshop-by-nils-peterson/">Montana Dream Workshop by Nils Peterson</a>
									</li>
											<li>
					<a href="https://wanderlust-journal.com/2019/07/13/death-valley-photos-by-paul-perilli/">Death Valley Photos by Paul Perilli</a>
									</li>
					</ul>
		</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wanderlust-journal.com/2019/07/'> July 2019 </option>
	<option value='https://wanderlust-journal.com/2019/06/'> June 2019 </option>
	<option value='https://wanderlust-journal.com/2019/05/'> May 2019 </option>
	<option value='https://wanderlust-journal.com/2019/04/'> April 2019 </option>
	<option value='https://wanderlust-journal.com/2019/03/'> March 2019 </option>
	<option value='https://wanderlust-journal.com/2019/02/'> February 2019 </option>
	<option value='https://wanderlust-journal.com/2019/01/'> January 2019 </option>
	<option value='https://wanderlust-journal.com/2018/12/'> December 2018 </option>
	<option value='https://wanderlust-journal.com/2018/11/'> November 2018 </option>
	<option value='https://wanderlust-journal.com/2018/10/'> October 2018 </option>
	<option value='https://wanderlust-journal.com/2018/09/'> September 2018 </option>
	<option value='https://wanderlust-journal.com/2018/08/'> August 2018 </option>
	<option value='https://wanderlust-journal.com/2018/07/'> July 2018 </option>
	<option value='https://wanderlust-journal.com/2018/06/'> June 2018 </option>
	<option value='https://wanderlust-journal.com/2018/05/'> May 2018 </option>
	<option value='https://wanderlust-journal.com/2018/04/'> April 2018 </option>
	<option value='https://wanderlust-journal.com/2018/03/'> March 2018 </option>
	<option value='https://wanderlust-journal.com/2018/02/'> February 2018 </option>
	<option value='https://wanderlust-journal.com/2018/01/'> January 2018 </option>
	<option value='https://wanderlust-journal.com/2017/12/'> December 2017 </option>
	<option value='https://wanderlust-journal.com/2017/11/'> November 2017 </option>
	<option value='https://wanderlust-journal.com/2017/09/'> September 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Sign up for the latest posts</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Click to know of new posts by email</p>
<p>Join 1,391 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="135409911"/>
                    <input type="hidden" name="source" value="https://wanderlust-journal.com/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="de150dec8a" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="wpcom_instagram_widget-4" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram </h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bz5uDQalWF9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c21e4a0bd50a2cd5210751f6f266294a/5D3ACABB/t51.2885-15/sh0.08/e35/s640x640/65625612_156862722140926_5063551008759021127_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#sunday #funday #writerslife #dogs #wanderlust #nmtrue</span></div></a>
<a href="https://www.instagram.com/p/Bz1IMlclYFh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/102d49af208a8aa0ceaa08edd472650c/5DE8C17B/t51.2885-15/sh0.08/e35/s640x640/65398943_344686276425331_1509001904224106609_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Baked Andy.</span></div></a>
<a href="https://www.instagram.com/p/Bz1EBbFHDHQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f2b95311c7fbbeb20fc454d4ad07df12/5DE345B2/t51.2885-15/sh0.08/e35/s640x640/65473332_640082266458889_1955573713783604589_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">#Travelers - How do you find an audience for your stories? How can an online sharing platform help you grow a #global readership? Are you looking for help to edit, market, and expand your reach? #travel #RTT #adventure #life #overland #roundtheworld</span></div></a>
</div>
</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us18.list-manage.com","uuid":"5a12a1f5b1c3c1f5604c0cfd1","lid":"ae0cf57db4","uniqueMethods":true}) });} );</script>

<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/anarrativemap">Our FB Group</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/anarrativemap" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/anarrativemap"><a href="https://www.facebook.com/anarrativemap">Our FB Group</a></blockquote></div>
		</div>
		</aside><aside id="follow_button_widget-6" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://wanderlust-journal.com" data-blog="https://wanderlust-journal.com" data-lang="en" >Follow Wanderlust on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside><aside id="jetpack_simple_payments_widget-2" class="widget jetpack-simple-payments"><h1 class="widget-title">Donations</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-2024 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>If you like what you read here, please donate.</p></div>
			<div class="jetpack-simple-payments-description"><p>We're committed to remaining advert-free and so your support makes all the difference. 
Thanks again. </p></div>
			<div class="jetpack-simple-payments-price"><p>$1.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-2024_5d3864bf586f28.79672001-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-items">
					<input class="jetpack-simple-payments-items-number" type="number" value="1" min="1" id="jetpack-simple-payments-2024_5d3864bf586f28.79672001_number" />
				</div>
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-2024_5d3864bf586f28.79672001_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="search-4" class="widget widget_search"><h1 class="widget-title">Browse</h1><form role="search" method="get" class="search-form" action="https://wanderlust-journal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
					<nav class="social-navigation" role="navigation">
				<div class="menu-social"><ul id="menu-social-media" class="clear"><li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2378"><a href="https://wanderlust-journal.com/travels/"><span class="screen-reader-text">Travels</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a title="Twitter" href="https://twitter.com/@dirtroadsndogs"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a title="Wanderlust Instagram" href="https://www.instagram.com/wanderlustjournalwriters/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="Join the community and let&#8217;s keep in touch online. Share info, events, and ideas. " href="https://www.facebook.com/wanderlusttravelstories/"><span class="screen-reader-text">FB Group:</span></a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://wanderlust-journal.com/submissions/"><span class="screen-reader-text">Submissions</span></a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://wanderlust-journal.com/book-store/"><span class="screen-reader-text">Book/Store</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wanderlustjournaldotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wanderlust-journal.com","logoutURL":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=a2ad56eec6","homeURL":"https:\/\/wanderlust-journal.com\/","postID":"2478","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wanderlust-journal.com\/2019\/07\/23\/48-hours-in-iceland-by-tina-rafowitz\/":2478};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2019/07/23/48-hours-in-iceland-by-tina-rafowitz/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-includes/css/dashicons.min.css,/wp-content/mu-plugins/simple-payments/simple-payments.css?m=1558113190j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"135409911","siteName":"Wanderlust","siteURL":"https:\/\/wanderlust-journal.com","icon":"<img alt='' src='https:\/\/wanderlustjournaldotcom.files.wordpress.com\/2017\/09\/img_20170718_105027_138.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F&signup_flow=account&domain=wanderlust-journal.com","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/wanderlust-journal.com\/wp-admin\/admin-ajax.php","nonce":"5cf32a0f0e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"de150dec8a\" \/>","referer":"https:\/\/wanderlust-journal.com\/2019\/07\/23\/48-hours-in-iceland-by-tina-rafowitz\/","canFollow":"1","feedID":"72240576","statusMessage":"","customizeLink":"https:\/\/wanderlustjournaldotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwanderlustjournaldotcom.wordpress.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F","postID":"2478","shortlink":"https:\/\/wp.me\/p9aaiP-DY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wanderlust-journal.com\/2478","statsLink":"https:\/\/wordpress.com\/stats\/post\/2478\/wanderlust-journal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,391 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwanderlust-journal.com%2F2019%2F07%2F23%2F48-hours-in-iceland-by-tina-rafowitz%2F&signup_flow=account&domain=wanderlust-journal.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNtuAjEMRH+oqUUp4gn1U6rE8YKTzaW5sP18vCAhLmIl3qzJnBnHMGWFKTaKDVwFS0dGyv+frn7AzVPoKo99z7HCyJ4q/HXqdNDRjlQWzJhCEEldIDfTBurEmd6B7oRHsB0oiC13AybpYic9+hnKGp9KXnmr5yzp0ashYa9q4KULOGoS7uGXI8IgNSYlrygYsguF2A3j+TfzsBCvbeCojC4QdG1UZFLpSKWwlair9mZCK7Ly0/FuIWyc4gxdJ3H/hN1qs/n+Wm/X25U7AQgP0Bk='></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jUEOwjAMBD+E67aouSGegqJgQto4sWpHhd+TO4jbanc1g4dAqMWoGHIDyS2moqiJJROIf3NfFHsQn4FespMqhCeFrTYbVj3hb4LfkjIZnIcRb6kEfNSd//yPdI/UTbHW2M22+6LZG30VnXHly7QsbnSTm+f1A0UASAo='></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '135409911', '2024', 'jetpack-simple-payments-2024_5d3864bf4c1915.12334109', '1' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '135409911', '2024', 'jetpack-simple-payments-2024_5d3864bf586f28.79672001', '1' );}catch(e){}
</script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'135409911','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'135409911','v':'wpcom','tz':'-6','user_id':'0','post':'2478','subd':'wanderlustjournaldotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6dGdUUH44QWQuaHBWcytGZzBYX2hsV1kuaERSaiYuVnRTNVVGbmwwP1FtSnkwOSVrbWNuX3BwRjBmLmpLRVBJaElDMi8tcEklLi5NZmp6MCxmNVBqUlNreWR6cVVSWXUsMytRPU50MUNBSlVHWlEsflAxZDY1a25GL3ZIZGQybjdVdWhfSVFpdWVBKyZSSGxEdVNtSW9wVDImMWouUSx8U29LelAtNix8eTFUZk9aQyZDVF1qNW5uTyYrLTF1Z0hFVmwvZ2xQP0E4T0xobElfLVVFK3BuNXM9M3ByTU1xV0tHL28lJmNrZjBUT2lCeDBkZk5IYlBjQ1dkQyx3a19XTnVZWlBjbm9ofmIwdFYzX0IuOWIvRnxCbno1L1g3XWo2bkZzLDdJWW4/OVtZcHFlK3FqQk8uaXNlQ2EvRmpScnJLSDM3ajlCTXpjUVoxM04rTldoK3xt'}]);
_stq.push([ 'clickTrackerInit', '135409911', '2478' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>